Problem with parts not showing on Parts list box


Problem with parts not showing on Parts list box
#1
Hi All, 

finally decided to migrate to LPub3D, but having some issues with new parts.

They appear on the rendered model, but they won't appear on the Parts list, any help will be appreciated

The part I'm missing is 25269.

my root library is my Stud.io root library, haven't had any issues with part till this one


Attached Files Thumbnail(s)
   
Reply
RE: Problem with parts not showing on Parts list box
#2
(2018-04-18, 22:40)Paco Wrote: Hi All, 

finally decided to migrate to LPub3D, but having some issues with new parts.

They appear on the rendered model, but they won't appear on the Parts list, any help will be appreciated

The part I'm missing is 25269.

my root library is my Stud.io root library, haven't had any issues with part till this one

Hi Paco,

the corner tile (25269) is currently an unofficial LDraw part i.e. it is found in the unofficial library. I'm assuming that it in the studio library. I would suggest trying the following;

Does the value for LPub3D's "LDraw Content Search Directories" (look for this in the "Other" tabbed sheet when the menu item Configuration/Preferences is selected) contain the library path to wherever you have got the studio library located? If your answer is "no", add it, exit LPub3D, run LPub3D again, open your model and reset all cache (menu item Tools/Reset Cache/Reset All Caches).

If the answer to #1 was "yes" or it was "no" and the suggested steps did not resolve the issue, I don't have a suggested resolution. While I use LPub3D, I don't use studio as my modelling tool but LDCad instead. So my suggestion is an educated guess only.

Please reply to this message and indicate whether or not the suggestion resolves your issue so that other users of studio may know whether or not to try the suggestion.

Regards,

David
Reply
RE: Problem with parts not showing on Parts list box
#3
LPub3D uses its own parts libraries which are located at:

C:\Users\[username]\AppData\Local\LPub3D\data

or 

C:\Users\[merlijn]\AppData\Local\LPub3D Software\LPub3D\libraries

depending on your LPub3D version.

You have to add the missing part to lpub3dldrawunf.zip or just replace the whole zip file with the newest zip from here: http://www.ldraw.org/library/unofficial/ldrawunf.zip
Make sure to rename the zip file to lpub3dldrawunf.zip.

However, LPub3D also has a built-in tool to update the parts. Under Tools -> Refresh LDraw Unofficial parts.
In older versions of LPub3D it didn't work very well (for me at least). I have no idea if it was fixed in the recent updates, but I recommend to only use this feature if you have the newest version of LPub3D.

Hope that helps  Smile
Reply
RE: Problem with parts not showing on Parts list box
#4
Double post, please delete.
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)
Forum Jump:


Users browsing this thread: 1 Guest(s)