Incorrect colour code connections


Incorrect colour code connections
#1
Hi,

I want to change/correct some of the connections between LDraw colour codes and Lego codes in ldconfig.ldr.

Based on these images:
https://www.flickr.com/photos/126975831@...768155498/
https://www.flickr.com/photos/126975831@...240191831/

and this tabell:
http://www.ryanhowerter.net/colors.html

I want to correct the connections like this:
   

or to simplify it even further:

.png   colour codes simplified.png (Size: 4.3 KB / Downloads: 120)

(and IMO, the connection between Ldraw 87 and LEGOID 316 in Ryan's tabell is not correct.)
Reply
RE: Incorrect colour code connections
#2
just as a reminder a blast from the past...:

https://forums.ldraw.org/thread-214-post...tml#pid323
Reply
RE: Incorrect colour code connections
#3
I want to bring this issue to the surface again.
IMHO, some of the connections made in the ldconfig.ldr is not correct.


Another issue is new colours:

This part, 21987, is made using a softer rubber material, and only know in Trans bright green, Trans light blue and Trans red
but there is no Trans rubber green, blue or red in ldconfig
[Image: 21987.png]

And, we are getting a new shade of red, Vibrant Coral soon.  It is in the set 70828 Pop-Up Party Bus.

[Image: 70828-1.jpg?201811200622]
Reply
RE: Incorrect colour code connections
#4
I'll look into these, but I'm currently busy with the MLCad.ini and the AIOI. Ping me if you haven't heard back by the end of January.

w.
LEGO ergo sum
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)