LPub - custom Parts


LPub - custom Parts
#1
LPub 3D shows no custom parts in Partlist.
How can I change this?
Reply
RE: LPub - custom Parts
#2
(2017-09-14, 16:20)Thorsten Wrote: LPub 3D shows no custom parts in Partlist.
How can I change this?

You need to add those parts to:
C:\Users\[username]\AppData\Local\LPub3D Software\LPub3D\libraries\lpub3dldrawunf.zip
Reply
RE: LPub - custom Parts
#3
(2017-09-14, 16:32)Merlijn Wissink Wrote: You need to add those parts to:
C:\Users\[username]\AppData\Local\LPub3D Software\LPub3D\libraries\lpub3dldrawunf.zip


It dosen't work
LDview can't opent the same path.
c:\ldraw
is the coreckt path ol ather dosen't work with LDview

But the parts not showing in Partlist and Bill of Material
Reply
RE: LPub - custom Parts
#4
(2017-09-14, 18:17)Thorsten Wrote:
(2017-09-14, 16:32)Merlijn Wissink Wrote: You need to add those parts to:
C:\Users\[username]\AppData\Local\LPub3D Software\LPub3D\libraries\lpub3dldrawunf.zip


It dosen't work
LDview can't opent the same path.
c:\ldraw
is the coreckt path ol ather dosen't work with LDview

But the parts not showing in Partlist and Bill of Material

LPub3D works a bit weird in that regard. It uses LDview to generate both assembly images and PLI images, but it uses LDView's library (thus your main library) for the assembly images and it's (LPub3D) own zip library for PLI images.

If the part is not visible in the parts list but it is visible in the assembly, you should be able to fix it by adding the missing parts to the zip file. You don't need to change any settings in LPub3D or in LDView. If that doesn't work I'm not sure what the problem is.
Reply
RE: LPub - custom Parts
#5
(2017-09-15, 7:07)Merlijn Wissink Wrote: LPub3D works a bit weird in that regard. It uses LDview to generate both assembly images and PLI images, but it uses LDView's library (thus your main library) for the assembly images and it's (LPub3D) own zip library for PLI images.
If the part is not visible in the parts list but it is visible in the assembly, you should be able to fix it by adding the missing parts to the zip file. You don't need to change any settings in LPub3D or in LDView. If that doesn't work I'm not sure what the problem is.

New and non of them works:
C:\Users\username\AppData\Local\LPub3D Software\LPub3D\libr  => DAT
C:\Users\username\AppData\Local\LPub3D Software\LPub3D\libraries => zip
C:\Users\username\AppData\Local\LPub3D Software\ldraw => DAT
C:\Users\Public\Documents\LDraw => DAT
C:\Program Files (x86)\LDraw => DAT

Old running for Mlcad (updating) and LDview and LPup (Page Pictures but not Partlist or BOM):
C:\ldraw

Where can I downlade the old zip version (All-in-one 2013-01)
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)
Forum Jump:


Users browsing this thread: 1 Guest(s)