[Mostly Fixed] Main site problems due to upgrade


[Mostly Fixed] Main site problems due to upgrade
#1
We are aware of the problems with the Main Site. It is due to a software upgrade and will be fixed shortly.
Reply
Re: Main site problems due to upgrade
#2
The issues seem to be related to changes in the tempting system between versions. I'm currently researching what need to happen to restore the main site. This may take a little time.
Reply
Re: Main site problems due to upgrade
#3
I've made some headway on the issues surrounding the upgrade. I should hopefully have the site up and fully operational by Christmas. Note the Parts Tracker, Forums, and Wili are unaffected by this upgrade
Reply
Re: Main site problems due to upgrade
#4
Good luck!

w.
LEGO ergo sum
Reply
Re: Main site problems due to upgrade
#5
The bottom line is that I feel terrible about this. I should have done some testing but in my excitement with fixing the PHP issues I did not. :/
Reply
Re: Main site problems due to upgrade
#6
Don't be to hard on yourself.
Most of the site is still accessible if I click on any of the links on the fallback page.
A click on Get started leads to a page where most of the content looks allright.
The dropdown menus all work fine and are only missing from the frontpage.

win7 and Firefox
/
Magnus
Reply
Re: Main site problems due to upgrade
#7
I get the same on safari. I'm not sure why the front page isn't working right but the articles are working better. I wish they would have put a big warning in the read me about the changes to the templating. Also, the documentation of the new system is terrible/non existent.
Reply
Re: [Mostly Fixed] Main site problems due to upgrade
#8
Ok. We're back, mostly. There's still some issues with layout. Turns out the the stylesheet precedence got all borked up
Reply
Re: [Mostly Fixed] Main site problems due to upgrade
#9
The Downloads -> Optional Downloads page doesn't seem to work. Just a heads-up Wink
Reply
Re: [Mostly Fixed] Main site problems due to upgrade
#11
I had to remove the download manager. Still working on a replacement
Reply
Re: [Mostly Fixed] Main site problems due to upgrade
#10
There still seems to be a css issue with the news block or at least on seamonkey.

.png   weird.png (Size: 8.5 KB / Downloads: 0)

edit: seamonkey's error console spits out quite alot of error/warnings about the css about:
nonexisting properties: font-color, break and block
invalid property values (e.g. numbers without px/em etc)
invalid use of '//' comments (css uses /* */ comments)
Reply
Re: [Mostly Fixed] Main site problems due to upgrade
#12
Yup I've noticed that one. There's also a minor problem with the way the primitive reference is displayed.
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)