[LDPartEditor] 0.8.39 Beta Released (Shear Matrices / Edge Selection)

Mysterious problem...
(2018-01-01, 10:04)Philippe Hurbain Wrote:
(2018-01-01, 9:48)Philippe Hurbain Wrote: For some reason, LDPE stopped working this morning... I made a few things that worked properly, then suddenly I can't do anything useful (I can select things, but actions do nothing, and I can't create new elements...). Tried restarting LDPE and even rebooted my computer to no avail. Investigating...
Problem solved, but remains mysterious... I first saved my configuration, then killed config.gz in LDPE folder. restarted LDPE, entered my folders, etc, it worked. Restored my configuration... still works!

Hi Philo,

happy new year! Smile
To solve this I need to look into the error_log.txt file from the application directory.
Would it possible that you attach it to a forum post?
Magnus reported similar issues to me for a previous version of LDPE.

« Next Oldest | Next Newest »

Messages In This Thread
Slanting tool example - by Nils Schmidt - 2017-12-30, 15:57
RE: Slanting tool example - by Nils Schmidt - 2017-12-30, 17:15
Mysterious problem... - by Nils Schmidt - 2018-01-01, 12:02

Forum Jump:

Users browsing this thread: 1 Guest(s)