MLCad doesn't find ldconfig.ldr.

MLCad doesn't find ldconfig.ldr.
For some reason I have lost all the colours in MLCad. No matter what I do they're missing.
Nothing happens when I try to load the colours inside MLCad. I think it all started when I tried mlcad 3.4
I'm now gone back to 3.3
I tried to delete mlcad.cfg. I've tried to reset it by deleting the registry settings in Regedit.
I've tried ColourManager. It won't run on my pc.

There is a file mlcad.log in my mlcad folder. In it I can see that it can't find ldconfig.ldr
Quote:Error loading color information from 'C:\Program Files (x86)\LDraw\ldconfig_English.ldr'!
Error loading color information from 'C:\Program Files (x86)\LDraw\ldconfig.ldr'!
Using internal color configuration!
But I know that it is there!

How do I force MLCad to search for ldconfig.ldr?

Attached Files
.txt   MLCad.log.txt (Size: 1.87 KB / Downloads: 0)
« Next Oldest | Next Newest »

Messages In This Thread
MLCad doesn't find ldconfig.ldr. - by Magnus Forsberg - 2012-05-31, 21:39

Forum Jump:

Users browsing this thread: 1 Guest(s)