Save CPU/GPU in LDCad when Editing Large Models?

RE: Save CPU/GPU in LDCad when Editing Large Models?
(2021-09-27, 22:00)Roland Melkert Wrote: Judging from your story you are using a software OpenGL rendering platform.

LDCad's rendering engine doesn't really use any fancy things effects wise so your biggest bet would be on reducing the amount of data/work send to OpenGL

You could try:

- Set vertex processing to "minimal"
- Disable all edge lines.

Both options can be controlled using the prefs/LDraw menu.

Next you could try to minimize the rendering frequency.

This is done by disabling 'hottracking' in prefs/OpenGL

Last you could try disabling the anti alias feature, but it might already be disabled resulting from a low OpenGL version.

It is the last option in the prefs/LDraw menu.

As a very last resort you could try disabling lighting, but without edges the rendering might be just a blob of colors.

I couldn't thank you enough, Mr Melkert. LDCad is running a lot smoother now.
Indeed the antialiasing setting can only be set to either "edges only" or "none," as you had predicted.
Thank you again for your help. It's most appreciated.

G.D. Grant
« Next Oldest | Next Newest »

Messages In This Thread
RE: Save CPU/GPU in LDCad when Editing Large Models? - by G.D. Grant - 2021-09-28, 13:29

Forum Jump:

Users browsing this thread: 1 Guest(s)