LDCad [Solved] How do I hook up the Ldraw part library to LDCad?

[Solved] How do I hook up the Ldraw part library to LDCad?
So after installing, every part was missing. Not super surprising so I just went to LDraw and downloaded the complete zip library. In LDCad, i changed the search path in preferences to the path of the folder the zip was in and set it as an official library. (wouldnt let me set a direct path to the zip, just its parent folder)

Nothing happened. I restarted the application but still all parts were missing. Am I missing something here? Is it not supposed to be a zip? I even went as far as downloading an unofficial library too and setting that up just in case it needed both for some reason? but still nothing.

Anyone know anything about this?

Edit: I used "search archive" instead of "search folder" so i was able to select the zip for the path. But the parts still do not show up in the icons or in the worspace (just red dots) even though they no longer say they are missing

Edit 2: apparently I did need to have an unofficial library and have it setup the same way i did in my first edit for the parts to appear. Ill leave this up for anyone who may have the same problem.
« Next Oldest | Next Newest »

Forum Jump:

Users browsing this thread: 1 Guest(s)