Using Anton Raves library with PovRay 3.7


Using Anton Raves library with PovRay 3.7
#1
Twelve years ago I spent over 2 years making a lego movie with Pov-Ray 3.1 and Anton's libraries.  I made the original Alpha Team characters and based the movie on them.  Now I would like to go at it again and using 3.7, I'm struggling to get those libraries working again.  I hate to start over with some of the other tools I see mentioned, so is there some way I can get everything working with 3.7?

Yes I could go back to 3.1, but the render times with the 64-bit version are so much faster, and I'm sure there's other features I haven't even had time to explore.

The error I'm seeing in minifigs_official.lib implies that "yellow_tex" isn't defined, even though it's defined in materials.lib, which I include before I include minifigs_official.
Reply
RE: Using Anton Raves library with PovRay 3.7
#2
(2019-05-09, 19:57)Kelly Wrote: Twelve years ago I spent over 2 years making a lego movie with Pov-Ray 3.1 and Anton's libraries.  I made the original Alpha Team characters and based the movie on them.  Now I would like to go at it again and using 3.7, I'm struggling to get those libraries working again.  I hate to start over with some of the other tools I see mentioned, so is there some way I can get everything working with 3.7?

Yes I could go back to 3.1, but the render times with the 64-bit version are so much faster, and I'm sure there's other features I haven't even had time to explore.

The error I'm seeing in minifigs_official.lib implies that "yellow_tex" isn't defined, even though it's defined in materials.lib, which I include before I include minifigs_official.

Anton recently informed me that he moved his website to here:
https://www.virtualbricks.nl/index.php

I brief look suggests that the most recent library is 3.7 compatible.
Reply
RE: Using Anton Raves library with PovRay 3.7
#3
(2019-05-09, 20:38)Orion Pobursky Wrote: Anton recently informed me that he moved his website to here:
https://www.virtualbricks.nl/index.php

I brief look suggests that the most recent library is 3.7 compatible.

It does say it's compatible, so that's great!  I'll grab it tonight and dig in.  Thanks!
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)
Forum Jump:


Users browsing this thread: 1 Guest(s)