LDcad zoom issue


LDcad zoom issue
#1
Hello there,

I've been having a small, but annoying, issue with LDcad and I was wondering if someone might know what's wrong.

Whenever I insert a new step or modify a control point in any way my whole model gets zoomed and rotated back to the default window (a sort of zoom extends, combined with a camera position reset if this makes it any clearer). Now this is not a very big issue, but it is very annoying when editing flexible parts the my view keeps going back to this default position after each little change.
Reply
RE: LDcad zoom issue
#2
(2018-07-19, 13:30)Kevin Hendirckx Wrote: Hello there,

I've been having a small, but annoying, issue with LDcad and I was wondering if someone might know what's wrong.

Whenever I insert a new step or modify a control point in any way my whole model gets zoomed and rotated back to the default window (a sort of zoom extends, combined with a camera position reset if this makes it any clearer). Now this is not a very big issue, but it is very annoying when editing flexible parts the my view keeps going back to this default position after each little change.

This sounds like you have the "Auto step rotation" feature enabled. This is for playback of building instructions (using step rotate metas etc)

It's the green ASR in the top right corner of the compass, click it to set it to NRS (No Step Rotation). Or use the "b" hotkey.
Reply
RE: LDcad zoom issue
#3
(2018-07-19, 20:36)Roland Melkert Wrote:
(2018-07-19, 13:30)Kevin Hendirckx Wrote: Hello there,

I've been having a small, but annoying, issue with LDcad and I was wondering if someone might know what's wrong.

Whenever I insert a new step or modify a control point in any way my whole model gets zoomed and rotated back to the default window (a sort of zoom extends, combined with a camera position reset if this makes it any clearer). Now this is not a very big issue, but it is very annoying when editing flexible parts the my view keeps going back to this default position after each little change.

This sounds like you have the "Auto step rotation" feature enabled. This is for playback of building instructions (using step rotate metas etc)

It's the green ASR in the top right corner of the compass, click it to set it to NRS (No Step Rotation). Or use the "b" hotkey.

Yeah that did the trick, my god this would have saved me so much trouble on all the flexible parts of the Veyron Chiron Rolleyes

Thank you very much Roland.
Reply
RE: LDcad zoom issue
#4
(2018-07-20, 6:57)Kevin Hendirckx Wrote: Yeah that did the trick, my god this would have saved me so much trouble on all the flexible parts of the Veyron Chiron Rolleyes

It is disabled by default, you probably hit 'b' on accident somewhere down the road Smile
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)
Forum Jump:


Users browsing this thread: 1 Guest(s)