Trouble with adding new primitives.

Trouble with adding new primitives.
OK, so I've been working on some new primitives called stud4c, stud4c1, stud4c2a, stud4c2p, and stud4c3 (all .dats). Now, I have tried to insert these into a part, but keep coming back with the same error. Every time MLCad comes back with "File stu24c*.dat not found! Continue loading?" For some reason, MLCad keeps changing the "d" in "stud" to "2", for each of these files, and I have no idea why.

Here's what's interesting though, if I press "Yes" to continue loading, a bounding box that appears to be the correct size shows up, but with no geometry inside. I've tried changing it's color, but it still doesn't show up.

For the record, I have the primitives located both in the same directory as the file I'm editing as well as in the "p" directory.

I've checked the file name, the "Name" part of the header in the files, and name on line in the file a dozen times each. They are all correct. Why won't these load properly?
I'm theJude! So that's what you call me. You know, that or, uh, his Judeness, or uh, Juder, or el Juderino if you're not into the whole brevity thing.
« Next Oldest | Next Newest »

Messages In This Thread
Trouble with adding new primitives. - by Jude Parrill - 2013-08-02, 23:38

Forum Jump:

Users browsing this thread: 1 Guest(s)