LDView LDview will not start (previously worked)

RE: LDview will not start (previously worked)
(2021-02-02, 22:33)Leonardo Gonzalez Wrote: For reasons unknown, when I try to open the LDView.exe it only shows on the task manager for 2 seconds and then disappears. It was working before (about a week ago), I had everything setup to run LDCad, convert with LDView, and render in POV-Ray.

LDCad and POV-Ray work just fine, but LDView suddenly stopped operating. I have tried everything I know, including but not limited to cleanups, scans, check disk, defrag, etc. And went on and did a clean installation of the LDraw AIOI.

After re-installing the AIOI, LDView is still not working. Any ideas on troubleshooting?  Huh Everything is updated to the latest (stable) version in the PC (I avoid betas).

I have no idea, but you might try uninstalling the LDView you got from the AIOI and installing the latest official 64-bit LDView release standalone.
« Next Oldest | Next Newest »

Messages In This Thread
RE: LDview will not start (previously worked) - by Travis Cobbs - 2021-02-03, 0:21

Forum Jump:

Users browsing this thread: 1 Guest(s)