LPub3D Unofficial parts in PLI

RE: LPub3D Unofficial parts in PLI
(2016-08-04, 21:47)Jetro de Château Wrote: I ran into an issue today with unofficial parts not showing up in the PLI. They do turn up in the model itself though.
Specifically I am building a WeDo 2.0 model and when I add any of the unofficial parts they won't show up in the PLI (see attached image 1)
When I use a template that includes such a part all is OK (attached 2), but when I do a part substitution to get rid of the oddly shaped cable the part again goes missing (attached 3)

Is this a bug or is something wrong in my configuration?

I have tried restarting LPub3D, I have changed my renderer from LDView64x to LDView32x and LDGLite, but the problem persists with all of them. I have not been able to find any other settings that might affect this behaviour


I'll take a look. However, there is an alternative approach to substitutions via the part substitution list. You can see the list and instructions from the Configuration Menu (Edit PLI/BOM Substitute Parts List).

« Next Oldest | Next Newest »

Messages In This Thread
RE: LPub3D Unofficial parts in PLI - by Trevor Sandy - 2016-08-04, 22:47

Forum Jump:

Users browsing this thread: 1 Guest(s)