Molded "LEGO" on brick knobs

Re: Molded "LEGO" on brick knobs
I tried using those full 3D by tchang from the link you provided.

  1. I downloaded the ZIP.
  2. Then I unpacked it in C:\Program Files (x86)\LDraw (so now there is a subdirectory stud_logo).
  3. Then I opened console (in administrator mode so that file operations succeed!) in C:\Program Files (x86)\LDraw\ stud_logo.
  4. The batch files there seemed ordinary Windows batch files. They had wired comments starting with ‘ rather then REM – maybe that is from PowerShall or whatever – and those failed upon execution but it didn’t disturb the actual commands.
  5. First I run sav_orig.bat to store original files.
  6. Then I run logo_used_rect.bat to give a try to that version.

But nothing changed in MLCad!
  • The files did change (I checked that).
  • MLCad does use that directory (I checked that in registry; it is from all-in-one-intstaller).
  • MLCad claimed to find new parts. I think it was when I selected Parts Tree / Tree Configuration... in parts tree (upper right corner) and accepted resulting dialog. But I’m not sure now. Anyway it didn’t show which are the new parts and I don’t see any difference.

I even tried starting a new project in MLCad but that still doesn’t help. All previews, including the 3D one, still don’t show the logo.

Any advice?
« Next Oldest | Next Newest »

Messages In This Thread
Re: Molded "LEGO" on brick knobs - by Steffen - 2013-12-29, 11:17
Re: Molded "LEGO" on brick knobs - by Adam Badura - 2014-01-02, 0:42
Re: Molded "LEGO" on brick knobs - by Steffen - 2014-01-02, 18:12

Forum Jump:

Users browsing this thread: 1 Guest(s)