99455.dat part missing in LPub3d fade steps?

RE: 99455.dat part missing in LPub3d fade steps?
(2016-08-05, 10:05)Trevor Sandy Wrote:
(2016-08-05, 7:51)Kevin Wrote:
(2016-08-05, 5:46)Trevor Sandy Wrote: Kevin - I've made some changes to the fade step functionality in the just released v2.0.8. Let me now if your issue is resolved with this release or not?


Unfortunately, I'm still having the exact same problem.  Faded parts not showing up at all, and a crash when rebuilding the Fade Color Parts List.  Here are the last entries in the log file, if it's any help:

2016-08-05T14:29:49.965 STATUS  lpub.h void Gui:ConfusedtatusMessage(bool, QString) @ln 613 "Page display ready."
2016-08-05T14:30:33.206 INFO  threadWorkers.cpp bool ColourPartListWorker::processArchiveParts(const QString&) @ln 976 "Processing Unofficial Library - Parts Count: 2358"
2016-08-05T14:30:37.418 INFO  threadWorkers.cpp bool ColourPartListWorker::processArchiveParts(const QString&) @ln 1020 "Finished Unofficial Library"
2016-08-05T14:30:37.716 INFO  threadWorkers.cpp bool ColourPartListWorker::processArchiveParts(const QString&) @ln 976 "Processing Official Library - Parts Count: 13502"

I again refreshed the Official and Unofficial parts archives, but still the same issue.

I don't know if it's relevant, but every time I reset the Fade Files Cache, it reports "0 items removed" even after stepping through many pages of successfully faded steps.

Thank you.


Well I'm completely stumped on why your fade step generation keeps crashing  Exclamation  

Try the fade generations a few times... It did complete the unofficial archive which but failed on cycle 2 of 3 - capturing the files from the official archive. Anyway, for now, use the provided fadestep list - the installation replaces your old one. You can see the generation date as Aug 01, 2016. 

Can you send the entire log? You can see in there if fade files are being generated or not.

Fore the fade parts not showing up, did you clear you model cache before generating ? It's the LPub3D directory created where you store you model file. If there are already renderings (old ones without fade parts displayed), LPub3D will not create new ones. So you might think the problem still exist when, if fact, it does not. Can you check this?


Some progress:  I'm able to generate the Fade Color Parts List now.  It took about 5 tries to get it to complete successfully, but it's worked 3 times in a row now.

Unfortunately, that hasn't translated into successful fading in my model.  The parts that aren't working are in the list, but that doesn't seem to be the fix.  I have also deleted the LPub3D subdirectory and cleared the caches to no avail.

I'm attaching the last 20+ minutes of the log file (the entire file is too big to attach), the .mpd file, and two pages of the PDF that show the failure. 

Thanks again for your time and attention with this issue.


Attached Files
.txt   LPub3DLog--copy.txt (Size: 113.45 KB / Downloads: 5)
.mpd   HobermanStand.mpd (Size: 150.64 KB / Downloads: 0)
.pdf   HobermanStand.pdf (Size: 293.21 KB / Downloads: 2)
« Next Oldest | Next Newest »

Messages In This Thread
RE: 99455.dat part missing in LPub3d fade steps? - by Kevin - 2016-08-05, 12:24

Forum Jump:

Users browsing this thread: 1 Guest(s)