LPub3D - POV-Ray rendering not working

LPub3D - POV-Ray rendering not working
I've just installed POV-ray and I'm trying to find out what I can do with it from LPub3D

I have gone to Configuration > Preferences > Rendering, ticked the POV-Ray is installed box and found the path for POV-Ray: (C:\Program Files\POV-Ray\v3.7\bin\pvengine64.exe) and L3P (C:\Program Files (x86)\LDraw\LPub3D\3rdParty\l3p1.4WinB\L3P.EXE).
I have also ticked the LGEO is available box as I installed that too (with the AIOI), but I am confused about what to put in that field. There is no executable, so my best guess is C:\Program Files (x86)\LDraw\LGEO

With this in place I have set Preferred Renderer to POV-Ray and tried to render the first page of a set of instructions I am working on. However, POV-Ray throws error message after error message saying something is wrong. I have tried to figure out how to copy the information in the message pane (POV-Ray itself sends me to the Edit menu, but I can't seem to find what I need there) so I can post it here and ask what I may be doing wrong.
« Next Oldest | Next Newest »

Messages In This Thread
LPub3D - POV-Ray rendering not working - by Jetro de Château - 2016-03-23, 16:19

Forum Jump:

Users browsing this thread: 1 Guest(s)