Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: LDraw with Blender 2.8
Post: LDraw with Blender 2.8

Hi folks, I was just wondering if anyone has had luck installing LDraw in BlenderĀ 2.8. I've tried a few times using the latest versions, but it simply says I need to upgrade to Blender 2.8.x I'm...
LegoBuilder10 Help 1 4,971 2019-03-07, 10:46