Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: LDCad 1.1 (win+linux)
Post: Re: LDCad 1.1 Linux 64bits error

Hi, I just install LDCad 1.1 on my computer, with Linux Kubuntu 12.04 AMD64 system and when launch I get the follow error message: "LDCad: error while loading shared libraries: libgtk-x11-2.0.so....
Roberto Pla LDraw Editors and Viewers 7 6,886 2012-08-07, 17:28