LDraw.org Discussion Forums

Full Version: Parts in LDCad
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7
ok so how can i sort this please
(2020-12-20, 22:02)Sparky678911 Wrote: [ -> ]Hi great thanks for help i got that part now sort one question when i close the program it is asking me to save that part what and where do i save it to or do i not have to save thanks

If you chose the option to "create a new loose file" when adding the (flexible?) part to your model, then you will have to save it separately when you exit the program. You can save it anywhere you like, but be sure it's somewhere that's in LDCad's search paths if you plan to use it again.
(2020-12-21, 13:26)Sparky678911 Wrote: [ -> ]ok so how can i sort this please

What steps did you take to "download the parts" for 67141? Did you take just the individual files for this part, or did you get an updated copy of the full unofficial library?

If MLCad can find it, it must have been saved somewhere on your computer other than in the unofficial library zip file. Try a file search for 67141.dat and see if you can find where it is.
(2020-12-21, 16:13)N. W. Perry Wrote: [ -> ]What steps did you take to "download the parts" for 67141? Did you take just the individual files for this part, or did you get an updated copy of the full unofficial library?

If MLCad can find it, it must have been saved somewhere on your computer other than in the unofficial library zip file. Try a file search for 67141.dat and see if you can find where it is.

i downloaded individual files for the part  i just searched my PC results below
(2020-12-21, 22:15)Sparky678911 Wrote: [ -> ]i downloaded individual files for the part  i just searched my PC results below

MLCad uses unofficial content from a subfolder in the official content, this is not supported by LDCad as it interferes with the zipped library usagae.

This because LDCad considers a library a self contained thing, but in you can have as multiple libraries installed at once.

So even if you need parts from a non ldraw source just place them in a new /parts /p structure and register that location as additional library.

And if it's an official 'unofficial' LDraw part just update your ldrawunf.zip (which you are already using in LDCad) to the latest version and restart the program.
(2020-12-21, 22:54)Roland Melkert Wrote: [ -> ]MLCad uses unofficial content from a subfolder in the official content, this is not supported by LDCad as it interferes with the zipped library usagae.

This because LDCad considers a library a self contained thing, but in you can have as multiple libraries installed at once.

So even if you need parts from a non ldraw source just place them in a new /parts /p structure and register that location as additional library.

And if it's an official 'unofficial' LDraw part just update your ldrawunf.zip (which you are already using in LDCad) to the latest version and restart the program.

Cool thanks i got it now one more thing on the same thing now i have made my flex axle is the image below right it adds a line for everyone i do thanks
Sorry to ask, but has anyone here had any issues with MLCad using unofficial content? I'm having some weird hard drive issue and I'm trying to figure out if it's possible due to some software incompatibility. For example, if I use two different applications at the same time with their standalone libraries. Or maybe it's a contradiction between official or unofficial components. I have already agreed with a specialist that I will take the hard drive to service for damage analysis, but I would like to try to figure it out on my own first.


Edit: Extrnal URL removed, irrelevant
(2022-04-25, 12:05)ferra Wrote: [ -> ]Sorry to ask, but has anyone here had any issues with MLCad using unofficial content? I'm having some weird hard drive issue and I'm trying to figure out if it's possible due to some software incompatibility. For example, if I use two different applications at the same time with their standalone libraries. Or maybe it's a contradiction between official or unofficial components. I have already agreed with a specialist that I will take the hard drive to service for damage analysis, but I would like to try to figure it out on my own first.


Edit: Extrnal URL removed, irrelevant

No issue with MLCAD and Unoffical Lib, adde the corresponding path to MLCAD.

Better use LDcad, a much modern solution
Pages: 1 2 3 4 5 6 7