Help required using LDCad


Help required using LDCad
#1
Hi everyone I hope you are all well!
I am relatively new to LDCad and have come across something which is driving me crazy!!!!! It is with regard to the screen layout. when I first started using the program there is a blue, red and green colored graph in the bottom left of the screen and when you hover the mouse over it it gets larger and a box appears around it. But this graph was far enough away from the left hand edge of the screen so that the part selector box ran to the bottom. The graph on my screen has gone right into the bottom left hand corner of the screen which means the part selector box is in front of it I can reduce the size of the part selector box so the graph is visible but that means it is not big enough!
I have tried all ways to bring the graph out to its original position but can't get it to move. Can anyone tell me if and how it can be moved??
Reply
RE: Help required using LDCad
#2
(2021-11-20, 9:18)Martin Stockton Wrote: Hi everyone I hope you are all well!
I am relatively new to LDCad and have come across something which is driving me crazy!!!!! It is with regard to the screen layout. when I first started using the program there is a blue, red and green colored graph in the bottom left of the screen and when you hover the mouse over it it gets larger and a box appears around it. But this graph was far enough away from the left hand edge of the screen so that the part selector box ran to the bottom. The graph on my screen has gone right into the bottom left hand corner of the screen which means the part selector box is in front of it I can reduce the size of the part selector box so the graph is visible but that means it is not big enough!
I have tried all ways to bring the graph out to its original position but can't get it to move. Can anyone tell me if and how it can be moved??

Is it possible you can upload a screen shot to show what you mean?

Is your part bin in a window floating above the workspace, or is it "docked" (a panel within the main workspace window)?
Reply
RE: Help required using LDCad
#3
(2021-11-20, 14:50)N. W. Perry Wrote: Is it possible you can upload a screen shot to show what you mean?

Is your part bin in a window floating above the workspace, or is it "docked" (a panel within the main workspace window)?




.docx   Doc8LDCadScreenShot.docx (Size: 556.86 KB / Downloads: 7)           Hope this works
Reply
RE: Help required using LDCad
#4
(2021-11-20, 16:50)Martin Stockton Wrote: Hope this works

Yep. I've extracted your images here for others to see.

Looks like your part bin and color bin became undocked (easy to do by accident) and are now separate windows floating above the workspace.

You can dock these windows again by holding CTRL while you move them around by the gray bar at the top. They will jump around a bit while you look for the exact spot to let go; just keep moving them around until you get them in approximately the right place. (You can adjust the size later by dragging the edges of the docked panels around.)

To prevent this in the future, you can go the menu Prefs->GUI->Lock docked windows and set that to "yes".

       
Reply
RE: Help required using LDCad
#5
(2021-11-20, 18:10)N. W. Perry Wrote: Yep. I've extracted your images here for others to see.

Looks like your part bin and color bin became undocked (easy to do by accident) and are now separate windows floating above the workspace.

You can dock these windows again by holding CTRL while you move them around by the gray bar at the top. They will jump around a bit while you look for the exact spot to let go; just keep moving them around until you get them in approximately the right place. (You can adjust the size later by dragging the edges of the docked panels around.)

To prevent this in the future, you can go the menu Prefs->GUI->Lock docked windows and set that to "yes".

Thank you very much for your help. IT WORKED!! and yes they are now locked in. Smile
Reply
RE: Help required using LDCad
#6
Glad I could help!
Reply
RE: Help required using LDCad
#7
(2021-11-20, 18:10)N. W. Perry Wrote: Looks like your part bin and color bin became undocked (easy to do by accident) and are now separate windows floating above the workspace.

This is indeed a common problem.

I've changed the behavior in the 1.7 version, it now also needs the ctrl key down to undock.
Reply
« Next Oldest | Next Newest »



Forum Jump:


Users browsing this thread: 1 Guest(s)