[LDPartEditor] 0.8.38b Beta Released (Bug-Fix)


RE: OpenGL problems on Ubuntu MATE 17.10
#27
(2017-12-08, 19:19)Nils Schmidt Wrote:
(2017-12-07, 22:38)Santeri Piippo Wrote: I tried running this and complains that "This program cannot be used, because the graphic card does not support OpenGL Version 2.1.". I have a Nvidia GeForce GTX 1060 (6GB) which clearly should support OpenGL 2.1. If I try to run it again, it crashes. This is on Ubuntu MATE 17.10.

OpenJDK version:
Code:
openjdk version "1.8.0_151"
OpenJDK Runtime Environment (build 1.8.0_151-8u151-b12-0ubuntu0.17.10.2-b12)
OpenJDK 64-Bit Server VM (build 25.151-b12, mixed mode)

Is the NVIDIA driver installed? Sometimes there are problems with the open source drivers (especially for the GTX-10-series).
For my GTX 1080's I am forced to use the proprietary linux drivers.

Yeah, the NVIDIA drivers are installed.
Reply
« Next Oldest | Next Newest »



Messages In This Thread
RE: OpenGL problems on Ubuntu MATE 17.10 - by Santeri Piippo - 2018-01-03, 20:05
The future of Lines2Pattern - by Nils Schmidt - 2017-12-20, 18:27

Forum Jump:


Users browsing this thread: 1 Guest(s)
Forum Jump:


Users browsing this thread: 1 Guest(s)