Lpub3d crashes when trying to open mpd


Lpub3d crashes when trying to open mpd
#1
Hi all, I hope someone can help me with the issue below. Raised the question already on the Eurobricks forum but maybe someone could help here as well.

I'm building a C model of the 42029 pickup using Ldcad 1.5 and I was planning to create instructions with Lpub3D. I made the mistake of not testing my .mpd during the building process with Lpub3D, so I've realised towards the end that the file cannot be opened, Lpub3D crashes when I try to open the file (Lpub3d***.exe has stopped working). As I did not have any other troubleshooting ideas I started to remove submodels and steps in my mpd going backwards to see if I can find the problematic part.
As it turned out the problem is not that simple - different versions of Lpub3D on different operating systems can open different versions of my file.


E.g. version with 8 submodels - opens with Win10/Lpub3d 2.0.14 / opens with Win7/Lpub3d 2.0.14 / opens with Win10/Lpub3d 2.0.14
version with 11 submodels - crashes with Win10/Lpub3d 2.0.14 / opens with Win7/Lpub3d 2.0.14 / opens with Win10/Lpub3d 1.3.4
version with 21 submodels - crashes with all versions (nearly complete model has 60 submodels)


Due to this inconsistency I could not find a single part or submodel causing the issue - above a certain complexity all versions of Lpub3D crashes.

I'm sure Lpub3d supposed to handle a model with ~1000 pieces, so I don't know at this point how to change my file to make it work. Any advise or suggestion would be greatly appreciated. I've linked the different versions of the files if someone would be kind enough to have a look.
Reply
« Next Oldest | Next Newest »



Messages In This Thread
Lpub3d crashes when trying to open mpd - by Balazs Kiss - 2016-10-28, 10:58

Forum Jump:


Users browsing this thread: 1 Guest(s)