LDCad 1.4a (win+linux)


Please note (was LDCad 1.4a..)
#15
Hi all,

It just came to my attention there is a very severe bug in the new 1.4a version as a result of one of the earlier bugfixes.

As a result there is a very high chance on crashing the program while adding a submodel to a mpd if that model also holds one or more bendable parts (path content).

I will release a 1.4b later tonight or tomorrow as this bug disrupts core usage, in the mean time it's advised to do a ctrl+s before adding submodels and / or make sure the path content is never rendered again afterwards.

Alternatively you could also temporary use the old 1.4 version executable while keeping all the other 1.4a files.

Sorry for the inconvenience Wink
Reply
« Next Oldest | Next Newest »



Messages In This Thread
LDCad 1.4a (win+linux) - by Roland Melkert - 2015-01-24, 20:42
Re: LDCad 1.4a (win+linux) - by Jason Smith - 2015-01-25, 0:03
Re: LDCad 1.4a (win+linux) - by Steffen - 2015-01-26, 20:55
Re: LDCad 1.4a (win+linux) - by Steffen - 2015-01-26, 21:02
Re: LDCad 1.4a (win+linux) - by Jason Smith - 2015-01-28, 3:55
Re: LDCad 1.4a (win+linux) - by Jason Smith - 2015-02-11, 8:43
Re: LDCad 1.4a (win+linux) - by Jason Smith - 2015-01-28, 3:38
Please note (was LDCad 1.4a..) - by Roland Melkert - 2015-01-28, 20:16

Forum Jump:


Users browsing this thread: 1 Guest(s)