LDraw.org Discussion Forums
LDView question - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: LDraw Programs (https://forums.ldraw.org/forum-7.html)
+--- Forum: All Other Programs. (https://forums.ldraw.org/forum-26.html)
+--- Thread: LDView question (/thread-4242.html)

LDView question - Daniel Goerner - 2012-04-06

When I'm viewing a model in LDView, there are always gaps between the parts. There are no gaps in MLCad, only when I view models (not only mine, but every model I tried) in LDView. The problem is, that LDView exports these gaps to POV-Ray, too. Is there an error in LDView, or ist something else in my software?

Re: LDView question - Willy Tschager - 2012-04-06

Seam Width turned on?

Edit -> Preferences... -> Geometry -> Model -> Seam Width:


Re: LDView question - Travis Cobbs - 2012-04-06

For viewing files in LDView, the Seam Width setting in the Geometry tab of preferences is what is causing this. Uncheck the box to disable seams. For POV exports, the Seam Width setting in the POV Export Options is what is causing it. Set the value to 0 to disable seams.

Note also that if you look at the POV file in a text editor, there will be a LDXSW value declared near the top of the POV file (set to whatever the setting was set to during export). Changing that value to 0 in an existing file will get rid of the seams (in case you had just the perfect camera angle, and don't want to have to reproduce it).

Re: LDView question - Daniel Goerner - 2012-04-07

Oh, okay. Thank you, guys.