LDraw.org Discussion Forums
"Attach a file..." link missing - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: Administrative (https://forums.ldraw.org/forum-4.html)
+--- Forum: Website Suggestions/Requests/Discussion (https://forums.ldraw.org/forum-23.html)
+--- Thread: "Attach a file..." link missing (/thread-4009.html)

Pages: 1 2


"Attach a file..." link missing - Steffen - 2012-03-25

Can some site admin please check if the user rights configuration of the forums is o.k.?:
I just noticed that the "Attach a file..." link only seems to be shown
in public forums, but not when you're replying in a closed forum,
I think that's an error.
For example, when I wrote this post:
http://forums.ldraw.org/showthread.php?tid=3998&pid=3998#pid3998
I noticed that the link wasn't there.
It also isn't shown when I hit "edit" to edit that post.


Re: "Attach a file..." link missing - Tim Gould - 2012-03-25

It is forbidden in Announcements but allowed everywhere else. Guess it could be turned on again.

Tim


Re: "Attach a file..." link missing - Steffen - 2012-03-25

Yeah, can we please have that? I see no reason why only posts _without_ attachments should be allowed there.


Re: "Attach a file..." link missing - Tim Gould - 2012-03-25

It should already be on. I couldn't see any other forum with the problem so I assume it was just an accident thanks to the custom settings for Announcements.


Re: "Attach a file..." link missing - Steffen - 2012-03-26

nope, tried it. no "Attach a file..." link. Neither when replying nor when editing a post.


@Orion Re: "Attach a file..." link missing - Tim Gould - 2012-03-26

Weird. Because according to the settings it should work... Any ideas Orion?

Tim


Re: @Orion Re: "Attach a file..." link missing - Orion Pobursky - 2012-03-26

I'm looking into it. Hopefully will have an answer tomorrow.


Re: "Attach a file..." link missing - Orion Pobursky - 2012-03-26

This is now fixed


Re: "Attach a file..." link missing - Tim Gould - 2012-03-26

Out of interest, where was it hidden?


Re: "Attach a file..." link missing - Orion Pobursky - 2012-03-26

If you go to the forum in question, under the Moderation/Permission, there is a series of checkboxes for Registered Users. The Attach Files one was unchecked so I fixed that.