LDraw.org Discussion Forums
LDraw All-In-One-Installer 2022-03 v1 now available - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: General (https://forums.ldraw.org/forum-12.html)
+--- Forum: LDraw.org Announcements (https://forums.ldraw.org/forum-1.html)
+--- Thread: LDraw All-In-One-Installer 2022-03 v1 now available (/thread-26409.html)



LDraw All-In-One-Installer 2022-03 v1 now available - Willy Tschager - 2022-05-30

An updated version of the LDraw All-In-One-Installer, in short AIOI, containing the LDraw Parts Library update 2022-03 with 563 new files (including 328 new parts and 18 new primitives) has been released.

The AIOI supports Windows XP (Home and Pro), Windows Vista or higher (all versions). There are two installer files available: Use the 64 Bit AIOI to install all the main 64 Bit programs, while the older 32 Bit programs are offered in a separated .exe file. Please note that only the 64 Bit version contains the LDraw Parts Library. If you want to use the 32 Bit programs it is mandatory that the library has been installed previously. The Installer will NOT run on Windows 95, 98, ME, NT Ver 4, 2000, or XP below SP2.

It contains the following changes:

* Update to Parts Library 2022-03
* Update to MLCad.ini 2022-03
* Update to Offline Parts Catalog 2022-03

You can download the AIOI from:

LDraw.org >> Help >> Get Started >> Windows >> LDraw All-In-One-Installer

Many thanks to all the programmers who contributed to this release.

Willy Tschager
(LDraw.org Content Manager)


RE: LDraw All-In-One-Installer 2022-03 v1 now available - Manfred Schaefer - 2022-08-07

Hello,

I have installed the AIOI with LPub3D in a Windows 7 (64bit).
When I try to start the LPub3D program, I get the error messages that the files MSVCP140.dll and VCRUNTIME140.dll are not found.[Image: sad.png]
Can anyone tell me where to copy these files so that the program LPub3D starts.
Thank you.

Greetings
Manfred


RE: LDraw All-In-One-Installer 2022-03 v1 now available - Orion Pobursky - 2022-08-07

Looks like your machine doesn't have the MS visual c++ 2015 runtime installed (most likely because you're using an end of lifed window version). You can download the installer here:
https://www.microsoft.com/en-us/download/details.aspx?id=48145