LDraw.org Discussion Forums
Parts in LDCad - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: LDraw Programs (https://forums.ldraw.org/forum-7.html)
+--- Forum: LDraw Editors and Viewers (https://forums.ldraw.org/forum-11.html)
+--- Thread: Parts in LDCad (/thread-24177.html)

Pages: 1 2 3 4 5 6 7


RE: Parts in LDCad - N. W. Perry - 2020-09-04

(2020-09-03, 20:25)Sparky678911 Wrote: Thank you for replay now where i had sorted the shocks out and saved model last night open it today and they are gone ????

Gone from the main model, or gone from the file altogether? Are they still there in the File Content part bin?


RE: Parts in LDCad - Roland Melkert - 2020-09-04

(2020-09-03, 20:25)Sparky678911 Wrote: Thank you for replay now where i had sorted the shocks out and saved model last night open it today and they are gone ????

Did you store the shocks in separate models (loose .ldr files)?

Missing files should show up using red crosses, are you seeing those?

If so check if all files are in the same location and the main model references them without the full "c:\etc\etc" prefix.


RE: Parts in LDCad - Sparky678911 - 2020-09-04

(2020-09-04, 6:49)N. W. Perry Wrote: Gone from the main model, or gone from the file altogether? Are they still there in the File Content part bin?
Looks like gone from the File Content i did have a clean up and remove some sub models would that of done it, if so does that mean i can not remove the submodels thanks  Smile


RE: Parts in LDCad - N. W. Perry - 2020-09-04

(2020-09-04, 18:58)Sparky678911 Wrote: Looks like gone from the File Content i did have a clean up and remove some sub models would that of done it, if so does that mean i can not remove the submodels thanks  Smile

Yes, if you had selected "remove embedded parts", that would have removed the shock subfiles. Then you'd see the red crosses where they're supposed to be, as Roland mentions below.


RE: Parts in LDCad - Sparky678911 - 2020-09-05

they have gone i might of deleted something i should not have, so i have gone to make new one but when i go to measure from point to point it just says 0.0 so that one problem and another is when i go to change the size of the shock wont let me (lucky i have the size wrote down) but can not seam to make again i wish they did a video tut on how


RE: Parts in LDCad - N. W. Perry - 2020-09-06

(2020-09-05, 18:08)Sparky678911 Wrote: they have gone i might of deleted something i should not have, so i have gone to make new one but when i go to measure from point to point it just says 0.0 so that one problem and another is when i go to change the size of the shock wont let me (lucky i have the size wrote down) but can not seam to make again i wish they did a video tut on how

Perhaps you're not in Nested mode? Or you've got two copies of the shock in identical location? A distance of 0.0 means you've selected multiple objects at the same coordinates.


RE: Parts in LDCad - Sparky678911 - 2020-09-14

just wanted to say thanks i am getting hang of it  Big Grin


RE: Parts in LDCad - N. W. Perry - 2020-09-14

(2020-09-14, 21:20)Sparky678911 Wrote: just wanted to say thanks i am getting hang of it  Big Grin

Impressive! Did you use the universal joint helper script for the steering column?


RE: Parts in LDCad - Sparky678911 - 2020-09-15

(2020-09-14, 21:49)N. W. Perry Wrote: Impressive! Did you use the universal joint helper script for the steering column?

Thanks and no i have not use i will look into it thanks

will i find it on there website


RE: Parts in LDCad - N. W. Perry - 2020-09-15

(2020-09-15, 18:55)Sparky678911 Wrote: Thanks and no i have not use i will look into it thanks

will i find it on there website

There's a thread about it here in the forum:
https://forums.ldraw.org/thread-23697.html

In LDCad you'll find it under Scripts->technic. The key is selecting the parts in the right order!