LDraw.org Discussion Forums
Cannot render the rubber band in LPub3D, any help ?? - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: Models and Parts (https://forums.ldraw.org/forum-18.html)
+--- Forum: Rendering Techniques (https://forums.ldraw.org/forum-20.html)
+--- Thread: Cannot render the rubber band in LPub3D, any help ?? (/thread-23197.html)

Pages: 1 2


Cannot render the rubber band in LPub3D, any help ?? - El-Ashi - 2019-02-08

Hello Everybody,
I am a new user.

I am using LDCad to build my models and LPub3D to generate the building steps. Everything was working fine for me. But when I used the rubber band as sub-model in my model, I got this error while trying to render using LPub3D (Image is empty). It stuck on the rubber band step. The error screen shot is attached and the ldr file. Any help?
Thanks in Advance
[attachment=3426]


RE: Cannot render the rubber band in LPub3D, any help ?? - Johann Eisner - 2019-02-08

I don't think you'll get a quicker answer if you post twice. This is just annoying and makes confusing.

JE.


RE: Cannot render the rubber band in LPub3D, any help ?? - Philippe Hurbain - 2019-02-08

(2019-02-08, 13:15)Johann Eisner Wrote: I don't think you'll get a quicker answer if you post twice. This is just annoying and makes confusing.
I think El-Ashi just realized that his first post was not placed in the right section of the forum...


RE: Cannot render the rubber band in LPub3D, any help ?? - El-Ashi - 2019-02-08

(2019-02-08, 14:10)Philippe Hurbain Wrote:
(2019-02-08, 13:15)Johann Eisner Wrote: I don't think you'll get a quicker answer if you post twice. This is just annoying and makes confusing.
I think El-Ashi just realized that his first post was not placed in the right section of the forum...

Yes, that's exactly what happened . As I am a new member and I didn't get a reply, I thought maybe I am in the wrong section of the forum. 

I did't mean to get a quicker answer by annoying the members. Angel


RE: Cannot render the rubber band in LPub3D, any help ?? - Philippe Hurbain - 2019-02-08

Problem is I don't know what could cause this behaviour... Can you share your model file?


RE: Cannot render the rubber band in LPub3D, any help ?? - Max Martin Richter - 2019-02-08

(2019-02-08, 15:06)Philippe Hurbain Wrote: Can you share your model file?

Isn't it the file included in the initial post?


RE: Cannot render the rubber band in LPub3D, any help ?? - Max Martin Richter - 2019-02-08

I removed your post in the wrong section. ;-)


RE: Cannot render the rubber band in LPub3D, any help ?? - Philippe Hurbain - 2019-02-08

(2019-02-08, 15:19)Max Martin Richter Wrote:
(2019-02-08, 15:06)Philippe Hurbain Wrote: Can you share your model file?

Isn't it the file included in the initial post?
Oops, thought it was the image!


RE: Cannot render the rubber band in LPub3D, any help ?? - El-Ashi - 2019-02-08

(2019-02-08, 15:20)Philippe Hurbain Wrote:
(2019-02-08, 15:19)Max Martin Richter Wrote: Isn't it the file included in the initial post?
Oops, thought it was the image!

Thanks Philippe for your reply ..  yes , a screenshot for the error and the model are included, just let me know if something is missing  Wink


RE: Cannot render the rubber band in LPub3D, any help ?? - El-Ashi - 2019-02-08

(2019-02-08, 15:19)Max Martin Richter Wrote:
(2019-02-08, 15:06)Philippe Hurbain Wrote: Can you share your model file?

Isn't it the file included in the initial post?

Yes it's included .. also a screenshot