LDraw.org Discussion Forums
PT Status Mail - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: Administrative (https://forums.ldraw.org/forum-4.html)
+--- Forum: Website Suggestions/Requests/Discussion (https://forums.ldraw.org/forum-23.html)
+--- Thread: PT Status Mail (/thread-22889.html)

Pages: 1 2


PT Status Mail - Johann Eisner - 2018-07-28

Hi
After PT moved to the new server, i get no more status mail from PT.
Submit a few parts, but I did not get any mail that I had submit.

Regards Johann


RE: PT Status Mail - Chris Dee - 2018-07-28

(2018-07-28, 12:18)Johann Eisner Wrote: Hi
After PT moved to the new server, i get no more status mail from PT.
Submit a few parts, but I did not get any mail that I had submit.

Regards Johann

Thanks - we are investigating.


RE: PT Status Mail - Chris Dee - 2018-07-28

(2018-07-28, 14:23)Chris Dee Wrote:
(2018-07-28, 12:18)Johann Eisner Wrote: Hi
After PT moved to the new server, i get no more status mail from PT.
Submit a few parts, but I did not get any mail that I had submit.

Regards Johann

Thanks - we are investigating.

Mail was definitely sent. Please check your spam folder. You may need to whitelist ldrawadmin@ps602330.


RE: PT Status Mail - Johann Eisner - 2018-07-28

(2018-07-28, 14:35)Chris Dee Wrote:
(2018-07-28, 14:23)Chris Dee Wrote: Thanks - we are investigating.

Mail was definitely sent. Please check your spam folder. You may need to whitelist ldrawadmin@ps602330.

There is no mail in the Spam Folder. Huh


RE: PT Status Mail - Travis Cobbs - 2018-07-29

(2018-07-28, 17:48)Johann Eisner Wrote:
(2018-07-28, 14:35)Chris Dee Wrote: Mail was definitely sent. Please check your spam folder. You may need to whitelist ldrawadmin@ps602330.

There is no mail in the Spam Folder. Huh

I received a summary email yesterday for a no-vote I submitted two days ago. It came from parts@ldraw.org.


RE: PT Status Mail - Chris Dee - 2018-07-29

(2018-07-29, 4:22)Travis Cobbs Wrote:
(2018-07-28, 17:48)Johann Eisner Wrote: There is no mail in the Spam Folder. Huh

I received a summary email yesterday for a no-vote I submitted two days ago. It came from parts@ldraw.org.

That might be because we changed the time of the daily notification job because the new server is in a different time zone. On 25 and 26 July it ran at 03:42 Pacific. From 27 July it ran at 00:42 Pacific. Potential notifications are retained until they successfully sent.


RE: PT Status Mail - Chris Dee - 2018-07-29

(2018-07-28, 17:48)Johann Eisner Wrote:
(2018-07-28, 14:35)Chris Dee Wrote: Mail was definitely sent. Please check your spam folder. You may need to whitelist ldrawadmin@ps602330.

There is no mail in the Spam Folder. Huh

Emails were sent to the registered address for the technicbasics account at 00:42 Pacific time on 27 and 28 July.


RE: PT Status Mail - Johann Eisner - 2018-07-29

(2018-07-29, 5:23)Chris Dee Wrote:
(2018-07-28, 17:48)Johann Eisner Wrote: There is no mail in the Spam Folder. Huh

Emails were sent to the registered address for the technicbasics account at 00:42 Pacific time on 27 and 28 July.


I tested some email accounts by changing my registered email address.
It looks like all accounts (gmail, outlook, t-online, ..) work well.
Only all gmx accounts (gmx.at, gmx.net, gmx-topmail) don't work.
No email with the change message has arrived.


RE: PT Status Mail - Orion Pobursky - 2018-07-30

(2018-07-29, 13:12)Johann Eisner Wrote:
(2018-07-29, 5:23)Chris Dee Wrote: Emails were sent to the registered address for the technicbasics account at 00:42 Pacific time on 27 and 28 July.


I tested some email accounts by changing my registered email address.
It looks like all accounts (gmail, outlook, t-online, ..) work well.
Only all gmx accounts (gmx.at, gmx.net, gmx-topmail) don't work.
No email with the change message has arrived.

Is this saying you are getting PT emails at the other addresses but not the gmx ones? If so, this seems to be a problem with gmx since others are getting the emails.


RE: PT Status Mail - Johann Eisner - 2018-07-30

(2018-07-30, 18:09)Orion Pobursky Wrote:
(2018-07-29, 13:12)Johann Eisner Wrote: I tested some email accounts by changing my registered email address.
It looks like all accounts (gmail, outlook, t-online, ..) work well.
Only all gmx accounts (gmx.at, gmx.net, gmx-topmail) don't work.
No email with the change message has arrived.

Is this saying you are getting PT emails at the other addresses but not the gmx ones? If so, this seems to be a problem with gmx since others are getting the emails.

That's exactly what it seems. But I havn't uploaded a new part in the PT until now. 
But every time I changed the address in my profile I got the confirmation email at all addresses. At GMX but never.