LDraw.org Discussion Forums
Login form broken in Firefox - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: Administrative (https://forums.ldraw.org/forum-4.html)
+--- Forum: Website Suggestions/Requests/Discussion (https://forums.ldraw.org/forum-23.html)
+--- Thread: Login form broken in Firefox (/thread-22789.html)



Login form broken in Firefox - Travis Cobbs - 2018-04-05

At least for me, the login form is broken (pushed off the bottom of the screen) in Firefox 59.0.2. I'm still able to log in, but it's definitely confusing.


RE: Login form broken in Firefox - Orion Pobursky - 2018-04-05

(2018-04-05, 20:00)Travis Cobbs Wrote: At least for me, the login form is broken (pushed off the bottom of the screen) in Firefox 59.0.2. I'm still able to log in, but it's definitely confusing.

It's at least partially broken (moved to the bottom left corner) on all browsers. After some light troubleshooting I'm not sure what is causing the issue.


RE: Login form broken in Firefox - Steffen - 2018-04-05

same here (Firefox 59.0.2 with ublock origin adblocker plugin)
it looks like this:
[attachment=3156]


RE: Login form broken in Firefox - Magnus Forsberg - 2018-04-05

(2018-04-05, 20:00)Travis Cobbs Wrote: At least for me, the login form is broken (pushed off the bottom of the screen) in Firefox 59.0.2. I'm still able to log in, but it's definitely confusing.

Yes.
Yesterday I was forced to logon to the forum when I restarted my pc from sleep mode.
It was difficult. I also use 59.0.2.


RE: Login form broken in Firefox - Orion Pobursky - 2018-04-05

(2018-04-05, 20:00)Travis Cobbs Wrote: At least for me, the login form is broken (pushed off the bottom of the screen) in Firefox 59.0.2. I'm still able to log in, but it's definitely confusing.

Problem solved. It was a CSS edit that needed to be done. It was mentioned in the release notes 2 versions ago but I missed it.