LDraw.org Discussion Forums
Broken images on wiki - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: Administrative (https://forums.ldraw.org/forum-4.html)
+--- Forum: Website Suggestions/Requests/Discussion (https://forums.ldraw.org/forum-23.html)
+--- Thread: Broken images on wiki (/thread-17206.html)

Pages: 1 2


Broken images on wiki - Michael Horvath - 2015-09-09

I started cleaning up some old tutorials on the wiki, but the images aren't showing up. You can see here that a lot of images are affected:

http://wiki.ldraw.org/index.php?title=Special:UncategorizedFiles&limit=50&offset=50

Any change we can get this fixed?


Re: Broken images on wiki - Orion Pobursky - 2015-09-09

I'm very busy at the moment but the wiki is on my server, not the main LDraw one, so I'll try to look into this.


Re: Broken images on wiki - Philippe Hurbain - 2015-11-17

Not to stress you but... any news?


Re: Broken images on wiki - Orion Pobursky - 2015-12-19

I totally forgot about this. Now that it's holidays and I'm not leaving Hawaii, I'll have more time for website work.


Re: Broken images on wiki - Michael Horvath - 2016-01-16

Bump.


Re: Broken images on wiki - Willy Tschager - 2016-01-19

I have no access to that part of the wiki but I'll ping Orion.

w.


Re: Broken images on wiki - Michael Horvath - 2016-01-19

Thanks!


Re: Broken images on wiki - Orion Pobursky - 2016-01-20

Fixed now. I also decided to remove the draconian user sign up that we had. It'll require more vigilance to prevent spam but I'm tired of having to approve user requests.


Re: Broken images on wiki - Michael Horvath - 2016-01-21

Awesome! However, images are for some reason not being treated as block-level objects. For instance, in this page:

http://wiki.ldraw.org/index.php?title=LDraw_to_SimCity_3000_Unlimited_Tutorial

the images all appear to the right of text instead of breaking onto a new line.

[edit]

Never mind. It can be fixed with wikimarkup.


Re: Broken images on wiki - Michael Horvath - 2016-01-21

I tried editing a page and adding an external link but got this error:

[Image: th_ldraw_wiki_error_zps43zhap9u.png]

I'm trying to update some dead links in an article, but the Captcha to pass the block did not load properly.