LDraw.org Discussion Forums
Unable to open MLCAD? - Printable Version

+- LDraw.org Discussion Forums (https://forums.ldraw.org)
+-- Forum: General (https://forums.ldraw.org/forum-12.html)
+--- Forum: Help (https://forums.ldraw.org/forum-13.html)
+--- Thread: Unable to open MLCAD? (/thread-16456.html)

Unable to open MLCAD? - Mitch - 2015-05-18

I've just installed the AIOI package on my laptop (windows 8, 64 bit, directly in the c:/ drive) and I can't seem to open mlcad or lpub. mlcad keeps asking for a parts or p directory, I browse to the parts folder and hit 'ok' and I get diddly. LPub wants me to 'browse for folders"... but it doesn't tell me what folders. LView worked fine, LFind is building databases as I type this...

What am I doing wrong?

UPDATE: Fixed-my LDraw folder somehow got dumped in C:/Public/Documents, and MLCAD was pissed it couldn't find it. Moved it to C:/ proper, pointed it to LDraw, and it worked.

Re: Unable to open MLCAD? - Max Martin Richter - 2015-05-18

Just try to point them to your LDraw directory. I assume it is "c:\Ldraw".
Then it should work.


Re: Unable to open MLCAD? - Willy Tschager - 2015-05-19

It shouldn't have happend. Did you have admin rights while installing? Did you have an oder version of the AIOI on your disk?


Re: Unable to open MLCAD? - Mitch - 2015-05-19

Yes and yes, but I used the uninstallation tool at the start of the installer-after the first time of a completely fresh install and having the same thing happen.

Re: Unable to open MLCAD? - Willy Tschager - 2015-05-20

Could you please send me your:

Setup Log.txt

file in your:


folder. Thanks.