LDraw.org Discussion Forums

Full Version: LSynth and MLCAD not happy.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
Nope so space, J&J, maybe it doesn't like the "&"
maybe. On unix that character is reserved for running a program in the background.
I have tried it with both programs right from root C: though, it didn't help.
I'm not sure what you mean by that.

Can you run lsynth on the command line?

"C:\Program Files (x86)\LDraw\LSynth\lsynthcp.exe" "c:\somewhere\myfile.ldr"
sorry, I had all the software installed in C:\LDrawAPPs at one point.

I did run it in the command line but not to a file as you have just suggested, I will give it a go. Thanks for the suggestion.
Wait, I just peeked at the source code. Looks like it needs a second ldr filename for the output.
Run this for help on command line usage.

"C:\Program Files (x86)\LDraw\LSynth\lsynthcp.exe" -h
Yep, figured that one out the hard way LOL...

It said something of a clue I think... "Failed to open file C:\LSynthtemp.ldr for reading"

Maybe my whole PC is messing with the permissions. Going to have to look into this I think.
I'd guess that file doesn't exist. Why would it be in the root directory?

What was the exact command line that produced this message?
I stuck in the root to be easy... BUT there's been a development.

I created another admin account without a symbol in the name and installed the AIOI again and it WORKED!!!!

Could it be because of the "&" in my User name?? What am I going to do about that now...
Hey Don, thanks so much for the help so far, I wouldn't have even dreamed this issue up.
Pages: 1 2 3 4