LDraw.org Discussion Forums

Full Version: Part 65635
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2

I´m new in this forum and I´m using LDraw since a week. It is so much fun and i have build 3 Models in Speedchampion size. 

Now I´m struggeling a littlebit with part 65635. There are two files to download: 65635.dat and 65635s02.dat 

Its the base plate and left or right corner, i placed the files in LDraw put them together and made a group. I wonder if thats the right way, in LPub3d i have somel problems as well, the model 65635 is not visible at all. (by the way 18974 has a picture icon but isn´t displayed in the 3D view)

Is it possible to merge the two models 65635.dat and 65635s02.dat in one file, or is there a different way to open it? 

I need some help, please Big Grin
The xxxxxs0x.dat are subparts.
It is best if you download the entire unofficial library.
Create a "Unofficial" subfolder in the ldraw root directory (C: \ Users \ Public \ Documents \ LDraw) and save the .zip file there.
Then create a link in LDCad under Prefs -> Ldraw -> Search (library) paths ..
Then the parts should be displayed in LDCad. (After a restart)
In LPup3D it depends on whether you are using an installed or portable version.
For the installed version just unzip the "ldrawunf.zip" in the folder "unofficial",
Once this has been done, LPub3D must also be learned that further folders with parts are available.
Configuration -> Preferences -> Other -> Botton in the right bottom "Reset LPub3D LDraw search directories"
Hallo Johann,

thanks for your quick reply. 

Now i´m done with the import of the unofficial parts in LDraw, seems to work. Thank you very much.

The installed version of LPub3D is still not able to show some of the parts in the right way. I set up the path like you told me. Please check the picture. Are there some other things i can try?

Hi Henzn

I see the problem.
I just have made some tests.
It looks like, LPup3D don't use the library in the ldraw folder.
Copy the ldrawunf.zip into the following directory --> C:\Users\xxxxx\AppData\Local\LPub3D Software\LPub3D\libraries  ( the xxxxx is your user)
and rename it to "lpub3dldrawunf.zip".

If there is still a file called "lpub3dldrawunf.zip" rename or delete it.
Maybe it make also sense if you copy the "complete.zip" from the ldraw directory also to this directory.
I am not sure, if LPub3D use the complete.zip from the ldraw directory. (Didn't test it yet)
On my computer the directory looks like this:

Now it should work.
Hallo Johann,

thanks again.

now i have the icons of the parts, but still not in 3D view.

Which application do you use for build manuals?


i have changed the renderer (see picture)

Parts are displayed well, but not in the 3D view - but thats not so important

Flipping the last pages takes a long time now...

Hi Henzn

I use LDCad1.6c to draw and LPub3D for the instructions.
I also use LDView as a renderer because it gives me better results even though it is very slow.
Unfortunately, I can't understand why you don't see anything in the "Native" renderer.
For me, both renderers work flawlessly.
Hi both,
Have you tried to update the unofficial parts using LPub3D auto update? (Tools -> refresh LDraw unofficial parts)
(2020-03-27, 10:21)Philippe Hurbain Wrote: [ -> ]Hi both,
Have you tried to update the unofficial parts using LPub3D auto update? (Tools -> refresh LDraw unofficial parts)
Hi Philo
Yes i tried, but I got an Error message.
Hence the instruction with copying.

my update error looks different for both options, official and unofficial:

Pages: 1 2