LDraw.org Discussion Forums

Full Version: Cannot render the rubber band in LPub3D, any help ??
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello Everybody,
I am a new user.

I am using LDCad to build my models and LPub3D to generate the building steps. Everything was working fine for me. But when I used the rubber band as sub-model in my model, I got this error while trying to render using LPub3D (Image is empty). It stuck on the rubber band step. The error screen shot is attached and the ldr file. Any help?
Thanks in Advance
[attachment=3426]
I don't think you'll get a quicker answer if you post twice. This is just annoying and makes confusing.

JE.
(2019-02-08, 13:15)Johann Eisner Wrote: [ -> ]I don't think you'll get a quicker answer if you post twice. This is just annoying and makes confusing.
I think El-Ashi just realized that his first post was not placed in the right section of the forum...
(2019-02-08, 14:10)Philippe Hurbain Wrote: [ -> ]
(2019-02-08, 13:15)Johann Eisner Wrote: [ -> ]I don't think you'll get a quicker answer if you post twice. This is just annoying and makes confusing.
I think El-Ashi just realized that his first post was not placed in the right section of the forum...

Yes, that's exactly what happened . As I am a new member and I didn't get a reply, I thought maybe I am in the wrong section of the forum. 

I did't mean to get a quicker answer by annoying the members. Angel
Problem is I don't know what could cause this behaviour... Can you share your model file?
(2019-02-08, 15:06)Philippe Hurbain Wrote: [ -> ]Can you share your model file?

Isn't it the file included in the initial post?
I removed your post in the wrong section. ;-)
(2019-02-08, 15:19)Max Martin Richter Wrote: [ -> ]
(2019-02-08, 15:06)Philippe Hurbain Wrote: [ -> ]Can you share your model file?

Isn't it the file included in the initial post?
Oops, thought it was the image!
(2019-02-08, 15:20)Philippe Hurbain Wrote: [ -> ]
(2019-02-08, 15:19)Max Martin Richter Wrote: [ -> ]Isn't it the file included in the initial post?
Oops, thought it was the image!

Thanks Philippe for your reply ..  yes , a screenshot for the error and the model are included, just let me know if something is missing  Wink
(2019-02-08, 15:19)Max Martin Richter Wrote: [ -> ]
(2019-02-08, 15:06)Philippe Hurbain Wrote: [ -> ]Can you share your model file?

Isn't it the file included in the initial post?

Yes it's included .. also a screenshot
Pages: 1 2