LDraw.org Discussion Forums

Full Version: Technic 2019
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
Technic 2019 models thread.
[Image: 42095.png]
Download MPD (OMR compliant)
Known errors: No stickers.
Done with LDCad 1.6b
Rendered with Studio 2.0
[Image: 42096.jpg]
[Image: 42096_-_porsche_911_rsr_-_back.jpg]
Download MPD (OMR compliant)
Known errors: No stickers.
Done with LDCad 1.6b
Rendered with Studio 2.0
[Image: 42093.jpg]
Download MPD (OMR compliant)
Known errors: No stickers.
Done with LDCad 1.6b
Rendered with Studio 2.0
[Image: 42094.jpg]
Download MPD (OMR compliant)
Known errors: No stickers.
Done with LDCad 1.6b
Rendered with Studio 2.0
MPD updated: winch rope was not properly embedded.
[Image: 42092.jpg]
Download MPD (OMR compliant)
Known errors: No stickers.
Done with LDCad 1.6b
Rendered with Studio 2.0
[Image: 42099.jpg]
Download MPD (OMR compliant)
Known errors: No stickers.
Done with LDCad 1.6c
Rendered with Studio 2.0
The render looks really nice, but the color to me looks like traditional yellow was used instead of the yellow-ish orange of the actual set.
(2019-10-12, 1:45)Travis Cobbs Wrote: [ -> ]The render looks really nice, but the color to me looks like traditional yellow was used instead of the yellow-ish orange of the actual set.

Assuming that "Flame Yellowish Orange" is the correct color (and it certainly sounds correct), I would argue that the RGB value in LDConfig.ldr is wrong. It definitely doesn't match the color on the real model that I see with my eyes, either purely as an RGB color, applied to geometry in LDView (with any of LDView's lighting options), or in your high-quality render. Your render seems to match the color I see in LDView.
Pages: 1 2 3 4