LDraw.org Discussion Forums

Full Version: SR3D Builder, unusual error on startup
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I've recently reinstalled my Windows 7, and have been trying to get SR3D Builder to work again.
Upon startup I receive an unusual error message which forces me to close the program. Hence I cannot use it.

[Image: KuzOxBB.png]

I googled it and found an entry where someone else had the exact same issue (http://sr3d.spoonclan.com/viewtopic.php?f=15&t=681), but no solution was offered, not even the creator of the software had any ideas. There's a long log if one clicks the "Details" button, and I could post it if need be.

Does anyone have any ideas on how to about solving this issue?
(2016-05-07, 19:57)Jonas Hall Wrote: [ -> ]...

Does anyone have any ideas on how to about solving this issue?

Have you already made a try to just click "continue"?  

A long, long time ago I had the same issue. Nowadays I use LDCad. But as far as I remember: After pushing "continue" the tool started and worked properly an my pc. And at each software start up this error message was shown again.
Thanks for the reply!

Yes, I have tried both "Continue" and "Quit", but to no avail. The software starts up and the error message persists. No matter what I click it won't go away, and I cannot use the program at all.

Looks like this:
[Image: u9FZo5J.png]
According to the system requirements, you need DirectX 9.0c (and .NET framework 2.0, but I don't think that's the problem, since I believe newer versions are backwards compatible, while you need multiple versions of DirectX if you need different versions. But, I'm not 100% sure). So, you have DirectX 9.0c installed?
Hmm, yeah maybe it has something to do with the .NET Framework and/or DirectX. I currently have DirectX 11 installed, and I'll have to see if installing 9.0c (also) would solve anything! Thanks for the input!