LDraw.org Discussion Forums

Full Version: WeDo 2.0 electronics
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Got tired of waiting for real part numbers, so I have started to churn out WeDo 2.0 parts on PT using uxxx names when unknown.
http://www.ldraw.org/cgi-bin/ptscan.cgi?q=wedo+2

(edit) ...now completed!

Enjoy!
help me! File 48\1-12con7.dat not found!

http://www.ldraw.org/cgi-bin/ptdetail.cg.../u9327.dat

http://www.ldraw.org/library/unofficial/...12con7.dat
Not Found
The requested URL was not found on this server.
(2016-06-05, 15:08)菲利普Hurbain Wrote: [ -> ]Oops, indeed! Now uploaded to PT
http://www.ldraw.org/cgi-bin/ptdetail.cg...12con7.dat

Great! Thank you very much!
That's so awesome Philippe! I just got me the WeDo 2.0 Core Set and hope to do after school activities with it, and it would be great to be able to 'digitally archive' the things kids have built and come up with.
I've only just recently discovered non-official parts that you can add to the LCad library.
I've added all of your files to the 'parts' directory, but not all are built properly in Bricksmith, like the Hub and Distance Sensor. Maybe I'm missing some files in /p/ or did I need to pit files in /s/ ?
(2016-10-03, 10:12)Roloff de Jeu Wrote: [ -> ]That's so awesome Philippe! I just got me the WeDo 2.0 Core Set and hope to do after school activities with it, and it would be great to be able to 'digitally archive' the things kids have built and come up with.
I've only just recently discovered non-official parts that you can add to the LCad library.
I've added all of your files to the 'parts' directory, but not all are built properly in Bricksmith, like the Hub and Distance Sensor. Maybe I'm missing some files in /p/ or did I need to pit files in /s/ ?
Glad you like them Wink
Yes, you probably miss subparts or primitives. To be sure not to miss any, I suggest that you download all unofficial parts from this page: http://www.ldraw.org/article/14.html
Thanks Philippe, your parts look great now, it's just that a lots of other parts suddenly don't render properly.. Ouch! Reloading the parts list didn't help. I guess I need to re-install Bricksmith or something.
(2016-10-03, 11:12)Philippe Hurbain Wrote: [ -> ]Glad you like them Wink
Yes, you probably miss subparts or primitives. To be sure not to miss any, I suggest that you download all unofficial parts from this page: http://www.ldraw.org/article/14.html
Hello! I have some problems with hub 2.0. I open in mlcad a few files, but all of them together dont give me the full picture of hub. I think its because the part 19066s01 is only right part. How can i find the full part hub 2.0& Thank you. and sorry for my english
(2019-08-03, 20:11)Evgenija Zakharova Wrote: [ -> ]Hello! I have some problems with hub 2.0. I open in mlcad a few files, but all of them together dont give me the full picture of hub. I think its because the part 19066s01 is only right part. How can i find the full part hub 2.0& Thank you. and sorry for my english
I think you are missing some parts in your library... the simplest is to download all unofficial parts in one chunk here: https://www.ldraw.org/library/tracker/
Pages: 1 2