LDraw.org Discussion Forums

Full Version: LPub has displaying no colour in the model
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
HI. Does anyone know how to get LPub to show colour again? I haven't changed any settings since my last instructions that I did, now what ever LDraw file or previous completed instruction file I open they all look like a colouring picture page. There are no colours except a black outline. Cheers Jono
It sounds like you configured LDView to display edges only. (Note: normally LDView is used to generate the model pictures inside LPub.) Run LDView, and check on the Geometry tab of its preferences. Make sure "Show edges only" isn't checked. Then, go to the Preference Sets tab and see if there is an LPub preference set. If there is, select and hit Apply, then verify the "Show edges only" preference is unchecked again. Make sure to switch to some other preference set then, so that changes you make to standard LDView preferences won't effect LPub.
Thank you for the help. I had done what you suggested. Ive also pasted this with Jaco van der Molen from lpub and we have just solved it. For some reason after I had done an edge only pic of my truck model for my son to colour in then reverted back to the original settings, lpub decided that that was too good of an idea and not except the "reverted" settings no matter what I tried. The only thing that stopped it was reinstalling LDview, which I upgraded to the 4.2 64 bit beta version. Upon opening lpub it wanted (finally) the ldview path dir. and would no longer crash when you open the preference window. Now opening the models that were made as a line drawing it was just a matter of pressing the redraw button and this fixed those models. So all is well now. Thank you for you time Travis.