Welcome! Log In Create A New Profile

Advanced
Re: LETGUI ?
avatarJanuary 21, 2013 06:51PM
Did you test with different settings for the system font size (i.e. 125%)? That appears to be the source of the problem, just looking at the screenshots.
SubjectAuthorViewsPosted
LETGUI ? Magnus Forsberg1019January 12, 2013 05:42AM
Re: LETGUI ? Michael Heidemann408January 12, 2013 06:48AM
Re: LETGUI ? Philippe Hurbain375January 12, 2013 08:07AM
Re: LETGUI ? Magnus Forsberg367January 12, 2013 08:20AM
Re: LETGUI ? Michael Heidemann367January 12, 2013 11:59AM
Re: LETGUI ? Steffen394January 13, 2013 07:18AM
WINDZ 0.1.0 Attachments Steffen431January 13, 2013 07:13AM
Re: WINDZ 0.1.0 Michael Heidemann381January 13, 2013 10:51AM
Re: WINDZ 0.1.0 Max Martin Richter418January 13, 2013 11:57AM
Re: WINDZ 0.1.0 Michael Heidemann429January 13, 2013 12:55PM
Re: WINDZ 0.1.0 Max Martin Richter361January 13, 2013 01:36PM
Re: WINDZ 0.1.0 Michael Heidemann358January 13, 2013 02:32PM
Re: LETGUI ? Michael Heidemann404January 13, 2013 01:02PM
Re: LETGUI ? Magnus Forsberg411January 20, 2013 01:59PM
Re: LETGUI ? Michael Heidemann347January 21, 2013 08:20AM
Re: LETGUI ? Magnus Forsberg344January 21, 2013 10:41AM
Re: LETGUI ? Philippe Hurbain325January 21, 2013 11:18AM
Re: LETGUI ? Michael Heidemann344January 21, 2013 01:08PM
Re: LETGUI ? Travis Cobbs417January 21, 2013 06:51PM
Re: LETGUI ? Magnus Forsberg417January 22, 2013 01:32AM
Re: LETGUI ? Michael Heidemann317January 22, 2013 09:06AM
Re: LETGUI ? Michael Heidemann375January 23, 2013 09:10AM
Re: LETGUI ? Magnus Forsberg349January 24, 2013 09:36AM
Re: LETGUI ? Michael Heidemann576January 24, 2013 09:40AM
Re: LETGUI ? Steffen337January 22, 2013 10:35AM



Sorry, only registered users may post in this forum.

Click here to login