Welcome! Log In Create A New Profile

Advanced
Re: New to Lpub and sub models not loading
November 16, 2012 04:54PM
Hi all,

I'm Remi. I wrote Lic. I build stuff too, sometimes.

I started Lic over 6 years ago - turns out it was a much more ambitious project than I imagined. Unfortunately, I haven't had much time or motivation to work on it lately. It is still very unfinished, and not very usable yet, so I haven't really tried spreading the word.

Thanks for the feedback! It's really great to hear people trying Lic out, warts & all. I've had a few hundred downloads, but almost zero feedback (beyond a couple early adopters like Tim - thank you sir!). Maybe more users and more feedback will help with the motivation.

Cheers,
Remi
SubjectAuthorViewsPosted
New to Lpub and sub models not loading Miguel Valenzuela686November 13, 2012 11:33PM
Re: New to Lpub and sub models not loading Philippe Hurbain305November 14, 2012 12:44AM
Re: New to Lpub and sub models not loading Willy Tschager298November 15, 2012 02:16PM
Re: New to Lpub and sub models not loading Max Martin Richter302November 15, 2012 11:45PM
Re: New to Lpub and sub models not loading Tim Gould275November 16, 2012 12:25AM
Re: New to Lpub and sub models not loading Willy Tschager232November 16, 2012 12:56PM
Re: New to Lpub and sub models not loading Philippe Hurbain284November 16, 2012 01:19AM
Re: New to Lpub and sub models not loading Remi Gagne264November 16, 2012 04:54PM
Re: New to Lpub and sub models not loading Steffen278November 16, 2012 05:12PM
Re: New to Lpub and sub models not loading Remi Gagne271November 16, 2012 05:35PM
Re: New to Lpub and sub models not loading Tim Gould269November 16, 2012 05:48PM
LIC (Was: New to Lpub and sub models not loading) Willy Tschager377November 17, 2012 12:42AM
Re: New to Lpub and sub models not loading Willy Tschager436November 21, 2012 07:56AM



Sorry, only registered users may post in this forum.

Click here to login