Welcome! Log In Create A New Profile

Advanced
Re: How to "inline" a sub-model?
November 18, 2013 04:32PM
Quote
Roland Melkert
You can also use my LDCad and it's nesting feature. Just enter nesting mode using the top level model ('n' while nothing is selected) , select (some) of the submodel's parts and press ins. Those parts will the be inserted (cloned) at the top top level model. When done just delete the original sub model reference if needed.

That is a good idea, except the minifigure is inside a building and cannot be selected from outside using the mouse.

Edited 1 time(s). Last edit at 2013-11-18 04:33PM by Michael Horvath.
SubjectAuthorViewsPosted
How to "inline" a sub-model? Michael Horvath282November 16, 2013 12:55PM
Re: How to "inline" a sub-model? Orion Pobursky126November 16, 2013 01:42PM
Re: How to "inline" a sub-model? Philippe Hurbain172November 17, 2013 12:56AM
Re: How to "inline" a sub-model? Michael Horvath111December 16, 2013 08:34PM
Re: How to "inline" a sub-model? Philippe Hurbain116December 17, 2013 12:08AM
Re: How to "inline" a sub-model? Michael Horvath126December 17, 2013 01:57AM
Re: How to "inline" a sub-model? Michael Heidemann158November 17, 2013 12:04AM
Re: How to "inline" a sub-model? Michael Horvath113November 18, 2013 01:56PM
Re: How to "inline" a sub-model? Michael Heidemann96November 18, 2013 02:54PM
Re: How to "inline" a sub-model? Michael Horvath94November 18, 2013 04:31PM
Re: How to "inline" a sub-model? Michael Horvath124November 18, 2013 04:39PM
Re: How to "inline" a sub-model? Roland Melkert157November 17, 2013 09:20AM
Re: How to "inline" a sub-model? Michael Horvath113November 18, 2013 04:32PM
Re: How to "inline" a sub-model? Roland Melkert109November 18, 2013 04:48PM
Re: How to "inline" a sub-model? Michael Horvath87November 23, 2013 08:16PM
Re: How to "inline" a sub-model? Roland Melkert110November 24, 2013 10:16AM
Re: How to "inline" a sub-model? Michael Horvath120November 18, 2013 05:30PM
Re: How to "inline" a sub-model? Michael Heidemann101November 19, 2013 11:28AM
Re: How to "inline" a sub-model? Roland Melkert110November 19, 2013 01:06PM
Re: How to "inline" a sub-model? Michael Heidemann103November 19, 2013 01:15PM
Re: How to "inline" a sub-model? Roland Melkert101November 19, 2013 01:58PM
Re: How to "inline" a sub-model? Michael Horvath92November 19, 2013 06:32PM
Re: How to "inline" a sub-model? Roland Melkert80November 20, 2013 09:50AM
Re: How to "inline" a sub-model? Michael Horvath94November 20, 2013 11:27AM
Re: How to "inline" a sub-model? Roland Melkert92November 20, 2013 12:38PM
Re: How to "inline" a sub-model? Michael Heidemann86November 20, 2013 01:07PM
Re: How to "inline" a sub-model? Roland Melkert82November 20, 2013 01:43PM
Re: How to "inline" a sub-model? Michael Horvath121November 20, 2013 01:52PM
Re: How to "inline" a sub-model? Michael Heidemann127November 20, 2013 02:01PM
Re: How to "inline" a sub-model? Roland Melkert138November 20, 2013 02:41PM



Sorry, only registered users may post in this forum.

Click here to login