Welcome! Log In Create A New Profile

Advanced
Trouble with adding new primitives.
avatarAugust 02, 2013 04:38PM
OK, so I've been working on some new primitives called stud4c, stud4c1, stud4c2a, stud4c2p, and stud4c3 (all .dats). Now, I have tried to insert these into a part, but keep coming back with the same error. Every time MLCad comes back with "File stu24c*.dat not found! Continue loading?" For some reason, MLCad keeps changing the "d" in "stud" to "2", for each of these files, and I have no idea why.

Here's what's interesting though, if I press "Yes" to continue loading, a bounding box that appears to be the correct size shows up, but with no geometry inside. I've tried changing it's color, but it still doesn't show up.

For the record, I have the primitives located both in the same directory as the file I'm editing as well as in the "p" directory.

I've checked the file name, the "Name" part of the header in the files, and name on line in the file a dozen times each. They are all correct. Why won't these load properly?
SubjectAuthorViewsPosted
Trouble with adding new primitives. Jude Parrill374August 02, 2013 04:38PM
Re: Trouble with adding new primitives. Jude Parrill161August 02, 2013 04:49PM
Re: Trouble with adding new primitives. Philippe Hurbain172August 02, 2013 11:19PM
Underside detail - was Re: Trouble with adding new primitives. Jude Parrill168August 03, 2013 07:09AM
Re: Trouble with adding new primitives. Max Martin Richter150August 03, 2013 07:54AM
Re: Trouble with adding new primitives. Jude Parrill173August 03, 2013 03:05PM
Re: Trouble with adding new primitives. Chris Dee173August 03, 2013 10:56PM
Re: Trouble with adding new primitives. Jude Parrill178August 04, 2013 12:45AM
Re: Trouble with adding new primitives. Chris Dee181August 04, 2013 01:00AM
Re: Trouble with adding new primitives. Jude Parrill191August 04, 2013 01:47AM
Re: Baseplate underside detailing Chris Dee177August 04, 2013 03:01AM
Re: Baseplate underside detailing Santeri Piippo169August 04, 2013 03:34AM
Re: Trouble with adding new primitives. Jude Parrill163August 10, 2013 07:29PM
Re: Trouble with adding new primitives. Santeri Piippo211August 11, 2013 03:15AM
Re: Trouble with adding new primitives. Jude Parrill148August 03, 2013 05:58PM



Sorry, only registered users may post in this forum.

Click here to login