Welcome! Log In Create A New Profile

Advanced
LDView64 and rendering submodels
April 01, 2013 12:59PM
Is it only me or...? At first I thought LDView was making an April joke, which was almost a bit funny too. The thing is, if you have more than one copy of a submodel, LDView will render all of them a bit smaller. And - the more you have, the smaller all of them get! :)

I tried this with the 64bit versions of 4.2 Beta 1 (downloaded from SF) and 4.1.1.25 that I had previously compiled for 64bit. The 32bit version of 4.1.1.25 does not show this behaviour.

Steps to reproduce - make a model with one simple submodel (a 1x1 brick is enough), copy the submodel 4 times or so into the main model, and see what happens. Then double the amount of the submodels and press F5 in LDView.
Or download the model attached to this message.
Attachments:
open | download - LDView_test.mpd (4.1 KB)
SubjectAuthorViewsPosted
LDView64 and rendering submodels Attachments Matija Puzar448April 01, 2013 12:59PM
Re: LDView64 and rendering submodels Max Martin Richter204April 01, 2013 02:03PM
Re: LDView64 and rendering submodels Travis Cobbs204April 01, 2013 04:29PM
Re: LDView64 and rendering submodels Roland Melkert192April 02, 2013 12:18PM
Re: LDView64 and rendering submodels Travis Cobbs185April 02, 2013 02:13PM
Re: LDView64 and rendering submodels Matija Puzar201April 03, 2013 12:05AM
Re: LDView64 and rendering submodels Travis Cobbs312April 03, 2013 09:31AM



Sorry, only registered users may post in this forum.

Click here to login